0

In Drupal 8, I want to remove the timestamp on 'Authored on' date in views filter. Any Idea how to do this?

enter image description here

  • 1
    What module are you using for this filter widget? Date popup and Better exposed filters with jQuery UI Datepicker already behave that way, without the time option. – prkos Aug 13 '18 at 16:51
  • Thanks for the suggestion @prkos that worked. I was using patch from this link -> drupal.org/project/drupal/issues/2648950 which added time field too. But now I removed the patch and added the Date popup module. – vp85 Aug 17 '18 at 13:40
1

As @prkos said enable better_exposed_filters and in Exposed form style change it as Better Exposed Filters. Open setting and under Authored On select jQuery UI Datepicker. It will enable to give only date format.

BEF Settings:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.