1

One of my content types ran into some kind of corruption state, in that the Vertical Tabs (fieldsets) at the bottom of the form, are not present (not even in the markup). What I tried:

  • The issue started with 7.9, afterI upgraded the core to 7.12 - it was still there.
  • I tried to disable all custom modules and widgets that this particular content type uses
  • On a copy of the site, I disabled all custom modules, including those essential such as Views, Pathauto, Display suite, etc. (well, this was a bit desperate - if any common module had cause the trouble, it would have affected all content types, not just one)
  • I tried to export the content type definition with actual nodes and imported them back (using Node export, Features, Demo)

All to no avail. Does anyone have any clue as per any other tests I could do? I would like to restore the content type definition without losing 200+ nodes data already in db. I could try raw phpMyAdmin export of the nodes but I'm not sure what tables should be exported as there seem to bee so many dependencies...

  • Have you tried clearing the cache twice and switching the site's default theme to Garland/Bartik? – Patrick Kenny Mar 31 '12 at 0:46
  • I understand that only the edit form is corrupted, not the actual nodes, right ? – Countzero Mar 31 '12 at 6:18
  • Cache has been cleared gazillion times using admin_menu/flush-cache. I switched both front and admin themes to something different, cleared cache twice, and no go. And yes countzero, you are correct. – Artur Mar 31 '12 at 13:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.