0

I have drush installed globally in /usr/local/bin/drush , but I also have a directory for multiple drupal websites so each website has their own drush in vendor/drush/drush/drush.

When I run drush cc all I get

No Drupal site found, only 'drush' cache was cleared.

When I run vendor/drush/drush/drush cc all the cache clears. I am trying to figure out what gives, it seems like the "local" drush is not being executed. drush status gives me

PHP configuration : /etc/php.ini PHP OS
Linux Drush script : /usr/local/bin/drush
Drush version : 8.1.17
Drush temp directory : /tmp
Drush configuration :
Drush alias files :

  • Do you know of Drush Launcher that when typing drush always launches the project-specific local Drush? – leymannx Oct 10 '18 at 19:37

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.