2

I would like to allow logged-in users to create nodes, and I gave them the permission to create "some_content," but on "add node form" users have only one field, which is for custom node title, without any other CCK fields that this content type have. Could anybody tell me how to add those fields to this form?

3

Most likely you have a module enabled that adds access control for each field. Check your permissions setup.

  • Thanks, I add permissions for editing those fields and now all works ok. – user1077 Apr 25 '11 at 12:50
1

Check the "Display fields" link on your CCK type. Did you make sure to display them?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.