0

Elasticsearch 6.3.x and creating a site search using Elasticsearch Connecter and I configured my cluster via http://localhost:9200 elastic server and its working good. How can I authenticate https://localhost:9200 elastic server to index my documents and I didn't find the option to configure SSL one.

Any solution?

  • I am able to fix this. I was little confused while using the module. Now its working for me. – an__snatcher Feb 5 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.