0

After hearing about the latest Drupal Critical Security warning, I went ahead and updated the following packages in my composer.json file.

drupal/core from 8.5.8 to 8.5.11

drupal/jsonapi from 1.7 to 1.25

drupal/metatag from 1.4 to 1.8

drupal/paragraph from 1.2 to 1.6

The composer installation process went fine, but when I ran drush updatedb I started seeing this error in the output:

$ drush updatedb
The directory <em class="placeholder">/mnt/www/html/my_project/docroot/../config/default</em> does not exist.                   [error]
Requirements check reports errors. Do you wish to continue? (y/n): y
No database updates required  

I've never had a config/default directory before so I don't know why it is complaining about it now. I also don't notice any adverse effects in my actual CMS, all the pages and forms seem to be working just as they did before the upgrade. When I run this drush command, I also don't notice any new errors/warnings in the logs.

What is causing this error and how do I resolve it?

  • Is your site on Acquia (even if you're running this locally)? – Clive Feb 23 at 20:20
  • @Clive Yeah, my site is on Acquia. I get this error only on my Acquia machines, and not while running locally. – Kimberly W Feb 23 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.