0

on the updates page /admin/reports/updates under Modules there is a module called standard 8.6.12 as and it is highlighted with a warning No available releases found (Warning)

this module does not appear when running $ composer outdated

is there any idea where this module is coming from, if it is in fact needing an update, or if this is just a typo in one of the site's config files somewhere?

this is what I see: enter image description here

I have recently updated to Drupal 8.6.12 (using $ composer update)

  • 1
    Is it referring to the profile? – Kevin Mar 19 at 19:58
  • thx @Kevin I hadn't considered that - that would align with the web\core\profiles\standard profile - and looking at the standard.info.yml there are some modules and themes that I have removed as part of my install. For ex) I uninstalled the 'bartik' theme and modules like 'history' and 'tour' – rwcorbett Mar 20 at 13:54
  • it increments every time that I update Drupal core - so now it is at standard 8.6.13. how is this related to core and why is it appearing as a module? – rwcorbett Mar 27 at 4:24
  • You removed the standard profile? Like in deleted it? It belongs to Drupal core. Don't touch anything in core. – leymannx Mar 27 at 17:25
0

going to mark this as answered so I can close it...

I removed a contrib module that we are no longer using and the mystery module "standard 8.6.12" no longer appears.

I cannot say for certain which module it was - but I am 99.78% certain it was from a contrib module, not from a core one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.