0

I recently manually updated my localhost drupal site from 7.64 to 7.66. I ran update.php without errors. When the process finished, I cleared all cache and checked the status. It still reported 7.64. I then re-ran the manual update and got the same results. When I look at system.info, I see:

; Information added by Drupal.org packaging script on 2019-04-17
version = "7.66"
project = "drupal"
datestamp = "1555533576"

I've noticed other posts (here and here) on the Drupal site that report the same type of symptoms, but, no one has reported a valid solution to resolve this discrepancy. Does anyone know how to get things back in sync?

UPDATE: As part of this process, I successfully updated two other sites I maintain to 7.66. The glaring difference that I need explained is after running update.php on localhost, I do not see "Pending Update" as I did on the other two sites.

3
  • Maybe add your references too to help others find an answer? Apr 20, 2019 at 16:01
  • but, no one has reported a valid solution cog.rusty solved the issue.
    – No Sssweat
    Apr 21, 2019 at 0:43
  • @NoSssweat - I saw that, but, it does not help me. I think the key is why the update process does not see the pending update.
    – rrirower
    Apr 21, 2019 at 19:07

1 Answer 1

0

Try to delete the includes folder and add new includes folder from 7.66 version, bootstrap.inc defines the drupal version.

1
  • Thanks, but, I took a look at my existing bootstrap.inc and it defines version 7.66.
    – rrirower
    Apr 27, 2019 at 16:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.