0

My environment:

  • Vagrant 2.2.4
  • VirtualBox 6.0.6r130049
  • ansible 2.7.10 config file = None

Mac OS Mojave (10.14.4)

I use drupal-vm to build my local development environment.

I cloned this repo and run vagrant up. After first time vagrant up everything was fine and Drupal was installed correctly. Then I did vagrant halt, to stop my VM.

After I do vagrant up again I get this error:

==> drupalvm: [vagrant-hostsupdater] This operation requires administrative access. You may skip it by manually adding equivalent entries to the hosts file.
The following SSH command responded with a non-zero exit status.
Vagrant assumes that this means the command failed!

 setup

Stdout from the command:



Stderr from the command:

bash: line 5: setup: command not found

What do I have to do and what's wrong?

0

It seems to be related to a bug in VirtualBox 6.0.6. I downgraded to 6.0.4 and it now works.

Source: https://github.com/dotless-de/vagrant-vbguest/issues/278#issuecomment-486505824

  • yes correct. Thats what I just tried and it worked. – meez May 8 at 11:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.