0

The recommended jquery_update module only supports 1.10. Why recent jQuery security version 3.4.1 not updated? https://jquery.com/download/

So is it recommended to make my Drupal site to update with latest jQuery version for security reasons?

When I try to make the module to support latest jquery version, I am facing issues with other jQuery UI files. What are the additional UI files need to be addressed to work with latest jQuery version?

Thanks,

1

You'll want to use the latest dev version of jQuery update, 7.x-3.x-dev to get the latest version of jQuery, or at least jQuery 3.1. See this drupal issue for more insight.

You can see in the 7.x-3.x dev branch, it has jQuery 3.1.

Note, there is also a patch for jQuery 3.2, 3.3, and 3.4 against the 7.x-2.7 branch.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.