0

In my site it was not required to add color to text or change its size, but now we want to add formatting to our posts.

So I tried to configure CKEditor's Toolbar to add text formatting options in Drupal administration page, and after I added that, I see no changes in my CKEditor, new options weren't added.

How could I add that options?

Thanks in advance for your help

0

A few things you can try:

  1. Make sure that when you are editing or creating new content that the "Text Format" selection box at the bottom of the WYSIWYG editor shows the same profile that you edited. On my site an advanced user can be allowed to choose from Filtered or Full HTML, and by default the Filtered HTML profile is loaded (thus they wouldn't immediately see changes to the "Full HTML" profile).

  2. You can try clearing your cache if you haven't already.

  3. I understood your question as not seeing the new options in the Toolbar, but if your issue is that you are not seeing something like bolded or larger font upon saving, it may be that you need to create an exception to a specific HTML tag in your "Advanced Content Filter" and/or the "Cleanup and Output" settings under your CKEditor profile options (/admin/config/content/ckeditor/ in Drupal 7).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.