-1

Command: drush uli

Output: http://default/user/reset/uid/..../...hash.../login

The output URL normally logs you in automatically, but it gets takes to access denied error instead.

  • 1
    Simply run $ drush uli -l http://example.com next time. – leymannx Aug 8 at 8:07
0

To Fix It

  1. Go to /admin/config/people/accounts
  2. Disable "Require email verification when a visitor creates an account"

If you are not able to login to your admin account because your one-time login link does not work. And you have access to use Drush.

  1. drush cset user.settings verify_mail 0

If you don't have access to use Drush

  1. Maybe other people can answer this one.
  • This isn't an answer to the actual question IMHO. (leymannx posted the correct answer as a comment.) – hansfn Aug 13 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.