-1

I have installed the latest 6.x-5.0 version the video module, have ffmpeg configured correctly on my server, but am unable to get the videos to automatically transcode on either cron run or during node submit.

I am attempted to upload a wmv file and have it automatically transcoded. I have manually transcoded the file on the server using this command successfully

!cmd_path -y -i test.wmv -s 300x200 -r 15 -b 250 -ar 22050 -ab 48 -vf test.flv

I am able to see the thumbnails being generated when uploading the file, but nothing in the logs or anywhere else suggests that the module is even attempting to transcode the videos. Am I somehow missing a needed module or did I misconfigure the module in some way? When installing the module I was under the impression that it would be able to automatically transcode uploaded videos using FFMPEG.

Any ideas on how I can go about debugging the issue?

  • I tried video module, and it works for me, but it produce many warnings, since this module have lots of settings and its depend on ffmpeg version installed on your server, I think you can't find useful answer here. – Mohammad Ali Akbari Apr 16 '12 at 11:58
1

I'm also new to ffmpeg/video module, so I may be little help. Yet, I initially forgot to add/enable a Video Preset (sites configuration > video > preset). For Drupal 6, I believe it's an include file (.inc) under sites/all/video/video_preset directory if you wanted to add your own custom settings.

  • In the 5.x branch of the Video module for Drupal 6 the presets are no longer in .inc files but in the database. – Jorrit Schippers Jun 12 '12 at 20:05
0

Has transcoding been enabled for your field? The setting is disabled initially due to CCK not allowing default values for field settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy