0

I ran the following command:

$ composer require 'drupal/webform:5.4-beta1'

Some of the components in the Extend section show updated version, while Webform (top one) still says 5.0-rc12.

My computed Twig does not update unless I page back/forward or submit. The checkbox for auto update is not visible.

I have all my twig files saved... I could just uninstall module and start over? But doing this on the production server probably is no good idea. I'm using Drupal 8.6.

Screen shot of computed twig element with no checkbox

  • Can you include screenshots of the missing 'checkbox for auto update' setting? – jrockowitz Aug 15 at 2:19
0

Solved by deleting the webform directory -> replacing with extracted one Ran update.php with 48 database updates.. I now have the correct version. Composer update was incomplete in some way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.