0

I keep getting the error that the file exceeds 2MB and that that is the maximum allowed. This is when I try to upload it.

For now it only happens with the module Webform for drupal 8. Is there any way I can compress this so that it is not too big?

Or how do I put it in manually if there is no other way?

  • Run composer require drupal/webform in the terminal. Make sure to run it in the web root directory. – Jdrupal Aug 23 at 16:11
  • Thank you for trying to help me! I'm afraid I'll need more information about the terms you are using, because I'm a total noob at all of this. – Nele DS Aug 23 at 18:18
  • Maybe easier to go to drupal.org/project/webform and download the zip file. Then extract that file and move it to your sites modules folder. Then go to admin > extend and enable the module. – Jdrupal Aug 23 at 18:27
  • What do you mean "try to upload it"? Are you using a 3rd party hosting solution? – mbomb007 Aug 23 at 19:58
  • 1
    @mbomb007 if your webhost has a File Manager, you can use that upload the webform module files to your webhost. Otherwise, you'll need a program like FileZilla and connect to your webhost via SFTP to upload the files. – No Sssweat Aug 24 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.