0

While trying to update Drupal core I was facing issue with error

- drupal/entity_share 1.x-dev requires drupal/jsonapi >=1.0.0 <2.0.0 

But updating version of drupal/entity_share to latest version resolve this issue. Now while trying to update database it gives an error saying

ERROR: The service "drush.command.services" has a dependency on a non-existent service "entity_share_client.commands".

In composer.json drupal/entity_share version is "^2.0" and Drupal version is updated to 8.7.6. Also, I m using JSON API module and Entity share module too. Not getting any solution to resolve "entity_share_client.commands" error. Any suggestion?

  • Make sure that the entity_share module is enabled. – user72672 Aug 30 '19 at 11:59
  • @Jdrupal Yes its enable. – Sudha Aug 30 '19 at 12:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.