0

I've got a multi-page wizard webform whose results I need to post to a specific URL. I see in the webform settings that you can set a Custom POST url. However, this appears to break the muti-page behavior. After setting this option the button that normally takes me from the first page of my webform to the second page instead posts to the given URL.

The option also appears to break the post-submission page that I've set in the webform settings. Any suggestions on how to remedy these issues?

  • Not sure why this has votes to close based on being "off topic". It's a Drupal-specific question with a Drupal-specific answer from the webform issue queue that may be useful to other users. – Mrweiner Sep 16 at 20:21
0

It would appear that this needs to be done using a Remote Post handler (which can be added at site.com/admin/structure/webform/manage/form_id/handlers) instead of selecting the custom POST setting, as described at https://www.drupal.org/project/webform/issues/2961835

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.