1

For some reason any time a new post is made at the top of the post a module shows up saying

Log In or Register to post comments

The problem is that it shows up way at the top of the post, instead of down in the comments area, as well as at the top of every post. Meaning it will show up several times on the front page.

I was unable to see anything that seemed related in the Block Layout for my theme or anywhere else

Does anyone know if there's a way to change this?

  • You could scan your codebase for that string and then at least let us know which module this is. – leymannx Sep 14 at 21:51
2

You need to change the fields order in Manage display /admin/structure/types/manage/page/display (replace page with your content type machine name e.g. article). Change Links after Comments.

If you don't want to show this information in lists, then in teaser view mode drag links under Disabled. Note that this will also disable the default read more link. If you don't have teaser tab available, then you need to enable it under Custom display settings.

Manage display

  • That is it exactly, thank you so much. – Eabryt Sep 15 at 22:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.