1

I created the alias bartender/profili/[content-profile-profile-profile_name-raw]-[content-profile-profile-profile_surname-raw] for users.
I want to have '-' between name and surname but it always turns into a white space in my URLs.

Could anybody give me any clue about this?

1

In the "Automated Alias" settings page there is a fieldset near the top with rules for treating special characters; check it to see how it is treating hyphens.

3
  • As far as I recall, that setting page offers you three choices: remove the character, replace it with a space, keep it. I am not using Drupal 6, and it could be that the option "replace it with a character" is really "replace it with the character you write in the following text field." – kiamlaluno Apr 28 '11 at 13:22
  • its replace with the "separator character", which you also get to define :) – Alex Weber Apr 28 '11 at 13:44
  • I try hyphen : replace by separator (separator is hyphen), hyphen from path auto pattern is lost. I try hyphen: do not replace, hyphen from path pattern is lost. Lost means turn to single space :/ – user1077 Apr 28 '11 at 20:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.