I have a Drupal 8 site that has been installed with Composer. Last week, I updated Search API 1.14 and Search API Solr 3.7.
The module are in the good version, but when I run
drush updatedb, the following error appears.
[error] Search API Solr requiert ce module et cette version. Vous utilisez actuellement Search API version (Currently using Dépendance non résolue Search API (Version >=8.x-1.14 requise))
[error] Search API Solr requires this module and this version. You are currently using Search API version (Currently using Unresolved Dependency Search API (Version> = 8.x-1.14 Required))
I checked the installed version and it is the last one. How can I fix this error?
The content of the composer.json file is the following.
"drupal/search_api": "^1.14", "drupal/search_api_autocomplete": "^1.0", "drupal/search_api_location": "^1.0", "drupal/search_api_solr": "^3.6",