-1

I am not a 100% certain how this happened because some time has past since I did an upgrade, yet the upgrade could be the reason I am getting the following error:

Fatal error: require_once(): Failed opening required '/public_html/sites/all/modules/nodeorder/nodeorder.pages.inc'

All the page needs to do is load a different photos based on the category that the user selects. However when they select a category that is when the error appears. Please note that everything else on the site works.

Keep in mind that I inherited this site and I am NOT a Drupal guy.

Maybe the following will help, but again if you ask me to do/try something please be specific and explain it to me step-by-step so I do not get it wrong.

Any help?

Drupal: 7.31
Database system: version 5.5.62-cll
Database updates: Out of date
Drupal core update status: Not secure! (version 7.67 available)
PHP 5.4.45
PHP extensions: Enabled
PHP memory limit: 256M
PHP register globals: Disabled

Note: I am not certain about exactly what version I upgraded from but it seem to me it was a very early version of 7. How do I go about upgrading the PHP? Also, is there any troubleshooting that I can do on my end to see if something got corrupted?

  • Welcome to Drupal Answers! :-) Unfortunately this seems to be a too-broad issue as we don't know how to reproduce it. Updates seem to be very likely the cause of this issue. But what exactly got updated from what version to what version? Also your PHP isn't supported anymore. You should update it ASAP. – leymannx Nov 6 at 17:04
  • I am not certain about exactly what version I upgraded from but it seem to me it was a very early version of 7. How do I go about upgrading the PHP? Also, is there any troubleshooting that I can do on my end to see if something got corrupted? – rlearning Nov 6 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.