-1

Many of my webpages have code fragments on, like this:

if frustration < limit ...

The problem is that "< limit" is interpreted as opening an HTML tag, causing some of the content to be lost.

Referring to docs, it looks like there is a setting you can change to control this.

The setting is set to "Don't interpret '<' as starting an HTML tag".

It still does it.

Does anyone have any ideas of things to try. I know less about drupal than almost anyone here.

  • 1
    I don't really get what you are talking about. What WYSIWYG? Where? Block? Node? Settings form? TinyMCE? CKEditor? What settings? Text format settings? – leymannx Nov 6 at 21:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.