0

When I updated the Views module to 6.x-3.x-dev, pagination stopped being shown in Views Galleriffic 6.x-1.x-dev.

http://demo.dolphin-sch.ir/Doctor/content/asas

My settings are:

  • Use pager: Paged, 9 items
  • Style: Galleriffic Gallery
  • Enable Bottom Pager: yes

And I have 17 images.

Please guide me.

I want to show pagination like this link: http://demo.dolphin-sch.ir/nagara/fa/galleriffic/95

0

1) Turn off the Views pager (ie set it to "All items).

2) In the "Style" set the number of thumbnails you want to display before the pager. If you have 17 images you can set it to "9" there.

3) Make sure you have the top or bottom pager turned to "yes" in "Style".

enter image description here

Any luck? I just tested it with views-6.x-3.x so it should work if you have the right settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.