0

I have a locally multi-site. Locally Drush works perfectly fine. But When I try to clone this project in different machine I get this error in Acquia Dev Desktop:

dev desktop

I also tried to run a Drush command via SSH and get this error:

cmd

Is any configuration that I am missing?

Is there another way to update my DB with config files?

Thanks in advance

  • 1
    Is any configuration that I am missing? Clearly your Drush is broken, fix your Drush... Looks like you have a permission issue; thus, your Drush is not able to execute. Read what errors are telling you??? – No Sssweat Mar 18 at 21:12
  • Hi, I have read my errors and I also have search about, open ticket with acquia and ask for help to website/repo admin. Didn't found any solution. Admin said I have all permissions granted, acquia told me same thing I already know. My problem is locally drush works fine and inside acquia cloud not and I dont have more ideas to set this working, thats why I came ask for help :) – Pedro Mar 18 at 21:32
  • I think you need system permission; run your command with sudo or modify your drush permissions to permit local file operations. – Beau Mar 19 at 14:46
  • Hi, tried to run with sudo and ask me for a password, but I don't have permissions, also tried to change file permissions and got same permissions error. If I change permissions locally this will affect my files on acquia cloud server? – Pedro Mar 23 at 16:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.