-1

I am using drupal: 7.59 feeds: 7.x-2.0-beta4 and Entity Reference feeds 7.x-1.0-beta3.

I'm trying to import a csv into my content type and one of the fields of the content type is an entity reference. I installed Entity Reference feeds and I can see the title field selectable in mapping. After saving it and importing the file, I get an AJAX error.

Can anyone please help? Am I not using it correctly?

enter image description here

enter image description here

  • Welcome to Drupal Answers! 👋Well, well this a broad question and difficult to answer from afar without lots of back and forth guessing and checking in the comments. What CSV? Have you tried other batch processes already? What server? What server config? What browser? Any JS errors? What did the logs tell you? What does the status page tell you? Have you also tried the dev version of Feeds and Entity Reference Feeds? Please edit your question and try to add as much information you can to make this a reproducible problem. Many thanks! – leymannx Mar 23 at 16:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.