0

After the 8.8.4 update I am getting the following error when I try to clear caches:

Circular reference detected for service "theme_handler", path: "twig -> twig.loader.filesystem -> theme_handler -> config.factory -> high_contrast.overrider -> theme.manager
-> theme.negotiator -> access_check.theme".

Uninstalling the high_contrast module fixes the issue, but I would prefer to keep using it for accessibility purposes.

I can't find any relevant bugs on the module webpage

Is anyone else having this issue or is something else going on?

  • 1
    Looks like a bug in that module. I'd report it in the module issue queue. – Jaypan Mar 30 at 2:00
  • 2
    I'm voting to close this question as off-topic because it's a bug report to a third-party dependency hosted on drupal.org or elsewhere and must be reported to its issue queue over there to track issues at a single place, not here. – leymannx Mar 30 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.