-2

I want to translate my taxonomy "Discipline". I have enabled the translation.

enter image description here

But on the translation page the labels show:

Name (all languages)
Description (all languages)

enter image description here

And I don't know how to change that. Ideas for solving my problem welcome!

  • Can you please add the reason for vote down. I am really stucked with this. Can please tell me even it is a small thing. – Prajila V P May 23 at 13:44
  • Did you enable translations for this very vocabulary? – leymannx May 25 at 5:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.