0

Possible Duplicate:
How do I update jQuery to the latest version I can download?

I need to upgrade jQuery from 1.5 to 1.7 in Drupal 7.

In Drupal 6 I could implement a hook_preprocess_html() function and alter the $variables['scripts'] to do this; but after inspecting $variables in Drupal 7, I can see there is no index called 'scripts'.

How can I do the same thing in Drupal 7?

0
0

If you want to do it use hook_js_alter. But unless you really know what you're doing, consider using jquery update.

1

It's not a good Idea to change manually the jQuery lib of drupal , because It can cause lot of bugs , instead of this use jquery update module

Not the answer you're looking for? Browse other questions tagged or ask your own question.