0

I am trying to upgrade my the core/jquery library from 3.2 to 3.4.1 in the core.

How can I update the assets/vendor/jquery/jquery.min.js defined in core.libraries.yml to a further jquery version?

I can not currently update my drupal to v8.9, which comes with v3.5 of jQuery.

I am using drupal 8.6

So far I have tried looking at How to update to jQuery v1.11.1? but the recommended module doesn't seem to be available for drupal 8 and above.

2

Browse other questions tagged or ask your own question.