0

In the body field of a content type, I have added an image at the start. In my view, I want to show 200 characters from the body field. It also prints the image.

How can I skip the photos from the body field in the view, and print just the text?

1
  • Are you using the teaser version of the body in your View?
    – beltouche
    Commented Sep 5, 2020 at 19:34

1 Answer 1

2

Edit the Body Field Rewrite results in your Views and enable the option Strip HTML tags. Use Preserve certain tags if you have other elements within your text you want to show, enter them there.

This option is below the Trim this field to a maximum number of characters you're probably using, you'll probably want to also use the suboption Field can contain HTML.

1
  • Easy and best solution for my issue. Thanx Commented Sep 8, 2020 at 7:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.