0

While hitting URL using REST API, it is always giving Miss for varnish cache for specific path and giving response from Memcahce. In header if we can check for cache-control we are getting "must-revalidate, no-cache, private". Can someone guide us what exactly the issue or help us with the solution.

0

First of all, we need to disable "shield" module from our modules and then we need to check Cloudfare rules for caching and need to update accordingly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.