0

I run 3 Feeds multiple times daily. Has worked Flawlessly for years. When I updated using composer I now noticed that when importing, the 'Expiring' process never happens. of the 469 records all are from before August 2020. Normally the number of records expired would show up as well. So maybe should I use composer to go back to Alpha7?
results of importing


The log shows log message


The settings are feed settings


Drupal 8.9.7 using Feeds 8.x-3.0-alpha9

4
  • Sounds like a module bug. – Kevin Dec 21 '20 at 18:14
  • Yes, it is a bug indeed. The bug is introduced in alpha7 however - I did some refactoring of the import process in there and I happen to have missed a line that was triggering the expire process. The bug is not in alpha6. – MegaChriz Jan 11 at 8:49
  • I restored to alpha2 and everything is working again. I locked it where it is. I am happy – DStrider Jan 13 at 13:45
  • I created an issue for this :). You might need to update the site to D9 at some point. drupal.org/project/feeds/issues/3193092 – MegaChriz Jan 16 at 8:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.