0

I'm trying to update Drupal from 9.1.8 to 9.1.9. However, running a composer update jumps to 9.2-beta2. I'm not sure how to fix it so that it sticks to the recommended version.

My composer.json has this...

"drupal/core-composer-scaffold": "^9.1.0",
"drupal/core-project-message": "^9.1.0",
"drupal/core-recommended": "^9.1.0",

enter image description here

How can I prevent my sites from updating past 9.1.x? It used to be a bit simpler with drupal/core but I know that's not the recommended package to use anymore.

2
  • 3
    See minimum-stability (and prefer-stable immediately after it)
    – Clive
    Commented May 27, 2021 at 14:34
  • Damn. You're right. I had prefer-stable set, but my minimum-stability was set to dev. Thanks!
    – xpersonas
    Commented May 27, 2021 at 14:52

0

Browse other questions tagged or ask your own question.