-1

I'm trying to install the Login Security module. When I run drush en login_security, I get the following error.

In ModuleInstaller.php line 91:

Unable to install modules: module 'login_security' is incompatible with this version of Drupal core.

What is the equivalent of the Login Security module for Drupal 9?

0

1 Answer 1

2

You are probably trying to install a 1.x version of Login Security.

According to the module page, it supports Drupal 9 from version 2.0.

So check your composer.json and make sure you are trying to install the 2.0 version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.