2

I know how to remove the menu title from the block by going into the block setting and putting

<none> 

in the title space.

But when i do this a smaller version of my menu appears in place of where the title was.

any clues on how to fix?

1

Please try to put in the block title

<none> 

instead of space

| improve this answer | |
  • sorry i think system filtered out my tag to clarify i have put the <none> tag in this is when it appears – James Kirkby May 11 '12 at 10:05
  • Do you have any custom block.tpl.php template files in your theme? – Beebee May 11 '12 at 10:07
  • Nope fresh install of the latest drupal – James Kirkby May 11 '12 at 10:13
  • which theme do you use? Can you provide a screenshot? – Alex Petrov May 11 '12 at 11:03
  • Im developing a theme on the Omega HTML5 framework imageshack.us/photo/my-images/694/screenshot20120511at125.png Its now not even taking note of the <none> tag and displaying it all the time – James Kirkby May 11 '12 at 11:52
1

Issue has now been solved. Problem was the omega framework setting can be forced to render a menu, as well as being able to publish a menu via blocks. If both are enabled you will see two menus, so you have choose which part of drupal you want to render the menu, blocks or the omega framework I chose blocks :)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.