-1

When configuring the storage location of a webform document file,i am not proposed to changed it from private to public.

That is problématic to expose that URI to a distant server.

enter image description here

2

Go to /admin/structure/webform/config/elements and check "Allow files to be uploaded to public file system"

Enabling public file uploads is not recommended.
@see https://www.drupal.org/psa-2016-003

1
  • thanks . That should do , used in combination with the options to purge the submission after one day
    – Matoeil
    Dec 2 '21 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.