1

I have a facet of taxonomy terms with the links widget. There are 3 taxonomy terms displaying with the number of results in the bracket.

Term 1 (3)
Term 2 (2)
Term 3 (10)

When I select Term 1, the search page displays 3 results, which is fine. But count on Term 2 and Term 3 are still 2 and 10 respectively, which is wrong. It should be decreased. Like for example, In those 3 results, there is only one item that has Term 2 selected. So in that case the Term 2 count should be 1. So it should be like this

Term 1 (3) => This is now selected.
Term 2 (1)
Term 3 (2)

What options should I select in the facet configuration to achieve this?

I have tried with the options Hide non-narrowing results but no luck. I am using the AND operator.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.