-3

After update D8 to D9, when I run

drush updb

I get this error: [error] The installed version of the /Views/ module is too old to update. Update to a version prior to 9.0.0 first (missing updates: views_post_update_make_placeholders_translatable, views_post_update_limit_operator_defaults, views_post_update_remove_core_key).

Need help please

2
  • The message says : (missing updates: views_post_update_make_placeholders_translatable, views_post_update_limit_operator_defaults, views_post_update_remove_core_key) Jan 13 at 15:13
  • 1
    You will need to first update to the newest version of 8 before doing the upgrade to 9.
    – Jaypan
    Jan 13 at 17:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.