0

The below image is in Chinese so you might not understand. But in this screen, Drupal urge me to install PHP (PHP filter) version 8.x-1.1 while showing the currently installed version already is 8.x-1.1.

This is a bit annoying. I've already rebuilt cache a few times but the issue persist. How do I fix this?

Drupal update manager screen

2
  • If anything, in the contrary, it should urge you to uninstall the module. As the module page mentions Enabling this module can cause security and performance issues as it allows users to execute PHP code on your site. There are better alternatives out there that do not expose such vulnerabilities on your site.
    – No Sssweat
    Jan 27, 2022 at 11:53
  • @NoSssweat: There are practical reasons for the site to use this module. Also, this is not what the message tells me. Jan 27, 2022 at 14:04

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.