0

I have 2 languages on my site (English and Russian). I also have a content type "Home page" and some fields are translantable (configured in admin/config/regional/content-language)

After saving the content in russian translation, changes are saving in english and russian. What i have to do to save these fields for just one language?

Drupal version: 9.3.5

0

1 Answer 1

1

You have an incorrect setup of the Drupal site/fields. Drupal will not override the other translations if fields translations are configured correctly. I suppose you use paragraphs and probably enable the paragraph reference fields translation instead of fields translations inside the paragraph. Need more input from your side about the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.