2

I'm usually trying to find an answer/clue on my own, and usually it works, but at this time search is fruitless. So I'm trying to edit a welcome email text, using /admin/config/people/accounts section. Changes are saved, if I reload a page - I can see the new version of the text. But the actual email is using the old version - before the changes!

If I'm honest, I don't even know how to debug something like this, so I tried all I could think of:

  • Disabled SMTP Authentication - didn't change anything
  • Tried to translate that very text in /admin/config/regional/translate section - didn't work
  • Enabled HTML markup - the emails are now in HTML but the text is still not changed
  • Tried to edit another email template (of the message that's being sent to admins notifying that the account awaits moderation) - to no surprise, the changes didn't work here as well
  • And of course, flushed all caches I know of multiple times. That also didn't do anything.

Could anybody give me a clue? What am I missing?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.