0

I have tried to install Geocoder v4.11 with composer require 'drupal/geocoder:^4.11' --with-all-dependencies, but instead I get incompatibility issues with Guzzle.

Problem 1
    - php-http/guzzle7-adapter 1.0.0 requires guzzlehttp/guzzle ^7.0 -> found guzzlehttp/guzzle[7.0.0, ..., 7.8.0] but these were not loaded, likely because it conflicts with another require.
    - drupal/geocoder 4.11.0 requires php-http/guzzle7-adapter ^1.0 -> satisfiable by php-http/guzzle7-adapter[1.0.0].
    - Root composer.json requires drupal/geocoder ^4.11 -> satisfiable by drupal/geocoder[4.11.0].
1
  • It looks like you edited composer.json to set geocoder to 4.11. Did you?
    – cilefen
    Nov 26, 2023 at 12:43

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.