0

I've just updated from PHP 7.4 to 8.1 and on the whole everything appears to be working. However I'm seeing the following over and over in our logs, to the point that it's drowning out everything else. Bootstrap.inc looks to be a part of Core? is there a fix for those of us still stuck on Drupal 7?

Deprecated function: Optional parameter $path declared before required parameter $langcode is implicitly treated as a required parameter in include_once() (line 1439 of [server_path]/includes/bootstrap.inc).
2
  • Which version of Drupal 7 are you using?
    – misterdidi
    Nov 29, 2023 at 14:41
  • @misterdidi 7.98 Nov 30, 2023 at 16:14

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.