2

I use i18n and I10n_client to translate English to Dutch in my web page, however some interface variables are not changing.

I searched 'Body' and try to replace it with its Dutch word, it doesnt take effect no matter what I do http://imageshack.us/photo/my-images/831/searchbody1.png/

and http://imageshack.us/photo/my-images/576/searchbody2.png

How can I change this type of built in interfaces. I cant change "Title" as well.

1

If having it only in Dutch is enough for you, you could change it to Dutch directly in the Edit content type form; go to Admin -> Content -> Content types, select edit for the one you want to change. You can set a title and body label in the "Submission form settings" fieldset.

There is a bug report open for this, see http://drupal.org/node/1016006.

I also found some reports that this should work now with multiple languages, with i18n: http://drupal.org/node/149349#comment-1135605.

  • Thx a lot Berdir, it worked just like I wanted. I use only Dutch indeed – wallace740 May 8 '11 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.