0

I'm using Drupal 7 and Clean theme. And my site have 3 languages. Using i18n module for this features. Everything is working...

Language Switcher block is active, showing on 2 languages. But, when click my site default language, don't show this block.

How can i solve this?

1 Answer 1

0

There is an option under language switcher block configuration.You have to select all the language checkbox to display language switcher block in all languages.

enter image description here

2
  • Still not working with that solution! thanks anyway
    – user11934
    Commented Dec 7, 2012 at 11:07
  • If it wasn't working, why did you accept the answer?
    – dayuloli
    Commented Mar 12, 2015 at 3:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.