5

I have the HTML email module and it is working for most site emails, however those that are called by actions/triggers don't use the template. How I can I force this behaviour?

  • Which trigger are you using? – heshanlk Jul 2 '13 at 20:46
1

When you build an action on the settings page (/admin/config/system/actions) you have 2 options. One is 'send e-mail' and the other is 'send HTML e-mail'. 'Send e-mail' is plain text only, as where 'send HTML e-mail' allows the use of HTML templates. Make sure you are using the 'send HTML e-mail' action.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.