1

I have all the modules that could have to do with imagecache enabled. It's the user: picture field that I want to use an imagecache preset on. Normally if you want to configure that field in views, there should be a drop-down list at the very bottom of the configuration form right under the 'link to user's its profile'-checkbox.

I remember I had it there but now it's gone and I can't find out why.

1 Answer 1

0

Do you have the ImageCache Profiles) module installed and enabled? Here is a quote about it (from the module's project page):

... allows you to set user profile pictures that are consistent throughout your site and allows avatars on the user profile pages, nodes and comments to be a different size.

1
  • Yep that's the one. I was too sure it didn't have to do with a separate module for just that.
    – Immers
    Jul 22, 2012 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.