0

Recently we have moved our website from our own hosting to Pantheon. Since we've made the move the Views body field pop-up won't load anymore. Pop-ups for other field may or may not load. Also the Preview function in Views isn't working either. Because this may sound vague I've made a screencast display the problem. Also no errors are shown or created in the logs. I suspect it has something to do with AJAX.

  • devel et al can sometimes get in the way of things; otherwise, have you asked anyone at Pantheon about it? Timani, Josh, Jeff & Zack have all been quite helpful when I've had issues. – Jimajamma Jul 27 '12 at 15:47
  • Disabling Devel didn't help. I've tried reaching out to the Pantheon support but unfortunately they couldn't help me with this issue as it is site related, which is understandable. – rroose Aug 2 '12 at 12:10
1

This happened to me when I used the jQuery Update module with newer versions of jQuery (specifically 1.7). It causes several administrative oddities that you can get around, but the Views admin bug is pretty much crippling.

Here is a great patch that will allow you to choose a different version of jQuery for administrative pages, so for example, you can run jQuery 1.7 for the front end, but still use 1.4.4 for the administrative areas.

http://drupal.org/node/1524944

| improve this answer | |
  • Tried this solution but didn't have any effect. – rroose Aug 2 '12 at 12:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.