That page says I can fix this bug by visiting the image field setting form - where is this located exactly? I can't find it.


Didn't read the linked site, but:

  • Image styles are managed here "admin/config/media/image-styles"
  • Image Field settings are managed here: Visit "Structure" -> Content types -> Edit %your-content-type% -> Manage fields tab -> Click edit link in the row of %your-img-field%

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.