0

Possible Duplicate:
Do not translate the admin area / How can I set the language of the admin area to English?

I have a problem with a multilingual website.I used English and Arabic as two languages .Done all the laguage settings.But when i tried to translate a basic page content to arabic ,the whole admin turned to arabic and showed rtl mode.I need to fix it asap.Please guide me.

NB: i have all the modules related to multilingual site at local and transferred the whole files and same database to server.At local it was working fine.But at live it won't!.please

marked as duplicate by Patrick Kenny, Chapabu, AjitS, mpdonadio Jan 30 '13 at 13:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Try setting your language detection to be "user preference" first. That way your account setting will override any other detection.

Not the answer you're looking for? Browse other questions tagged or ask your own question.